Friday, May 22, 2009

The Muqata on Internet Explorer

We'd like to apologize for the technical problem visitors using Internet Explorer may have experienced over the past day or two.

There is apparently a bug in either Explorer or Blogger that prevents the blog from loading if the "Google Followers Widget" is located on the blog.

We have removed the offending widget, and all you wonderful and patient visistors should ow be able to view the blog properly.

Thank you, and sorry for the inconvenience.

Wherever I am, my blog turns towards Eretz Yisrael טובה הארץ מאד מאד

4 comments:

rutimizrachi said...

Thanks for the tip. Having a tiny readership, it's nice for me to be able to let the other 20 people access the blog. :-)

Mikey Lee said...

Don't feel bad, got the same error at several other blogs. Now a FF user!

Gee a Moron said...

Didn't notice anything in my old IE6

Anonymous said...

Firefox ;)

Search the Muqata

Loading...

LinkWithin

Related Posts with Thumbnails